Our Generic Blog
babblings!
Categories:

Archives:
Meta:
May 2009
M T W T F S S
« Feb    
 123
45678910
11121314151617
18192021222324
25262728293031
06/25/08
The Gateway Saga Continues
Filed under: Ramblings, Computers & Internet
Posted by: Tim @ 9:53 am

Well, the good news is that the replacement nVidia 8500GT video card for my Gateway GM5478 arrived.  Gateway sent it to me as a warranty replacement for the original 8500GT that failed.  The bad news is it does not work.  In fact, when I install the replacement nVidia 8500GT and press the power button, the only thing that happens is that the blue light around the power button illuminates.  No CPU or power supply fan, no hard drive spinning up, nothing. When I remove the nVidia card and use the integrated video port again, the PC works just fine.

So, I guess another round of troubleshooting and support center communications will commence. Sigh.

Has anyone else seen this issue?  Have you been able to get it resolved?

2 Responses to “The Gateway Saga Continues”

  1. Caleb Rightnowar Says:
    This just happened to me a few minutes ago. The computer shut off randomly. Tried to turn it back on and like you said the only thing that happens is that the blue light around the power button illuminates. Guess I’ll try to remove the graphics card. I wonder if the problem with the computer has always been the graphics card. I wonder if I buy the 8800GT that it will be fine.
  2. Caleb Rightnowar Says:
    Well I tried removing the graphics card and putting the moniter in the intergrated monitor port and mine still doesn’t reboot up.

Leave a Reply